Skip to content

build error on heroku; trying to make a discord bot

Heroku error

I’m trying to have a discord bot on 24/7 using heroku, but I’m having this build error. I’ve asked multiple people and I haven’t gotten a response. If anyone can help, much appreciated!

Answer

Check out your package.json, you are trying to install Discord.js v16.11.0. That is not a thing yet, the latest version is v13.2.0